WordPress 5.2 要求PHP 版本最低是5.6.20

  • A+
所属分类:wordpress

WordPress 5.2 于北京时间5月8日正式发布,新版要求PHP 版本最低是5.6.20,鉴于目前PHP7已很普及,建议直接升级到PHP7+,不然升级后直接白屏,连后台都进不去,切记!

完整的WordPress 5.2 简体中文版并没推出,中文官网下载的就是英文原版,用之前语言包,后台汉化不完整,估计完整的简体中文版不会有了。

简体中文官网:https://cn.wordpress.org/download/

目前,只有完整香港中文版(当然也是繁体),繁体中文版也是汉化不完整。

香港中文版:https://zh-hk.wordpress.org/download/

翻译完整的WordPress 简体语言包,工作量极大,需要翻译的条目上万都不止,先凑合用之前版本的语言包吧。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: